Novo patch para MacOS contra Meltdown protege versões mais antigas

Sierra e El Capitan estão agora protegidos

A Apple lançou uma nova atualização de segurança para proteger os sistemas operacionais mais antigos contra o erro Meltdown, o mais fácil de explorar das vulnerabilidades do processador tornadas públicas no início deste ano . Os patches do MacOS High Sierra foram lançados em 8 de janeiro , mas o patch não se aplicava às versões mais antigas do sistema operacional. A atualização de hoje traz as mesmas proteções para a Sierra (versão 10.12.6) e El Capitan (versão 10.11.6).

É o mais recente em uma série de patches que a Apple lançou em resposta às falhas do processador em toda a indústria. A empresa também desenvolveu patches no Safari e no WebKit para proteger contra uma exploração separada da vulnerabilidade Spectre. Ainda não está claro se a Apple planeja quaisquer atualizações de seus processadores da série A, o que provavelmente seria o patch mais difícil de desenvolver e implantar.

A Apple também lançou uma nova versão do iOS (10.2.2.5), que inclui uma correção contra o recente erro de texto “ChaiOS” . O erro foi capaz de bater no aplicativo Mensagens e congelar todo o telefone quando implantado corretamente. Os usuários do iPhone podem ativar a atualização navegando para Configurações> Geral> Atualização de software.

 

FONTE: THE VERGE

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *