Segurança

Falha na versão mais recente do MacOS, dá acesso livre para o usuário root !!! [UPDATE URGENTE]

1
Apple

Descoberto recentemente uma falha de segurança na mais nova versão do MacOS High Sierra.

O bug foi descoberto pelo desenvolvedor Lemi Orhan e colegas. A falha consiste em poder acessar o MacOS com o usuário root sem precisar digitar senha. E assim dando acesso a raiz do computador, podendo baixar, instalar e executar softwares maliciosos ou ate mesmo danificar o sistema.

MacOS

A Apple ainda não deu uma estimativa de quando vá arrumar esse bug, mas como sendo um problema que afeta o usuário root, muito em breve terá.

Segundo as recomendações da empresa, enquanto não sai a correção, o melhor é seguir as instruções para criar uma senha para o root (em inglês) AQUI.

[UPDATE] CORREÇÃO LIBERADA NESTA QUARTA-FEIRA (29)

A Apple liberou um  update  com  a correção para esse problema, que você pode acessar AQUI  e  mais informações AQUI (em inglês)

FONTE : CNN TECHNOLOGY  FONTE : APPLEINSIDER

Bug no sistema da American Airlines da folga aos pilotos no Natal !!!

Previous article

Instagram testa GIF que carregam em suas histórias

Next article

You may also like

1 Comment

  1. […] para afetar MacOS High Sierra em muitos meses, após uma grande vulnerabilidade de segurança que permitiu o acesso ao superusuário root  com o uso de uma senha em branco no MacOS High Sierra versão 10.13.1 que a Apple corrigiu com um […]

Leave a reply

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

More in Segurança